Bug 1693992 - Thin-arbiter minor fixes
Summary: Thin-arbiter minor fixes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: 6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ravishankar N
QA Contact:
URL:
Whiteboard:
Depends On: 1686398
Blocks: glusterfs-6.1
TreeView+ depends on / blocked
 
Reported: 2019-03-29 08:47 UTC by Ravishankar N
Modified: 2019-04-22 13:33 UTC (History)
1 user (show)

Fixed In Version: glusterfs-6.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1686398
Environment:
Last Closed: 2019-04-16 10:52:22 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22446 None Merged afr: thin-arbiter read txn fixes 2019-04-16 10:52:21 UTC

Description Ravishankar N 2019-03-29 08:47:35 UTC
+++ This bug was initially created as a clone of Bug #1686398 +++

Description of problem:
Address post-merge review comments for commit 69532c141be160b3fea03c1579ae4ac13018dcdf

--- Additional comment from Worker Ant on 2019-03-07 11:39:36 UTC ---

REVIEW: https://review.gluster.org/22323 (afr: thin-arbiter read txn minor fixes) posted (#1) for review on master by Ravishankar N

--- Additional comment from Worker Ant on 2019-03-29 08:36:16 UTC ---

REVIEW: https://review.gluster.org/22323 (afr: thin-arbiter read txn fixes) merged (#4) on master by Pranith Kumar Karampuri

Comment 1 Worker Ant 2019-03-29 08:49:20 UTC
REVIEW: https://review.gluster.org/22446 (afr: thin-arbiter read txn fixes) posted (#1) for review on release-6 by Ravishankar N

Comment 2 Worker Ant 2019-04-16 10:52:22 UTC
REVIEW: https://review.gluster.org/22446 (afr: thin-arbiter read txn fixes) merged (#2) on release-6 by Shyamsundar Ranganathan

Comment 3 Shyamsundar 2019-04-22 13:33:13 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.1, please open a new bug report.

glusterfs-6.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-April/000124.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.