Bug 1692394 (glusterfs-6.1) - GlusterFS 6.1 tracker
Summary: GlusterFS 6.1 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-6.1
Deadline: 2019-04-10
Product: GlusterFS
Classification: Community
Component: core
Version: 6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1679904 1692101 1692957 1693155 1693992 1696046 1698131 1699319 1699917
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-25 13:58 UTC by Shyamsundar
Modified: 2019-04-22 13:33 UTC (History)
6 users (show)

Fixed In Version: glusterfs-6.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-17 18:10:35 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22590 None Merged doc: Added release notes for 6.1 2019-04-17 18:10:34 UTC

Description Shyamsundar 2019-03-25 13:58:17 UTC
Tracker for the release 6.1

Comment 1 Susant Kumar Palai 2019-04-08 15:00:33 UTC
Would like to add the commvault patches for cloudsync and the commvault plugin.
https://review.gluster.org/#/q/status:open+project:glusterfs+branch:master+topic:ref-1642168.

Added as dependent.

Comment 2 Shyamsundar 2019-04-08 15:04:45 UTC
(In reply to Susant Kumar Palai from comment #1)
> Would like to add the commvault patches for cloudsync and the commvault
> plugin.
> https://review.gluster.org/#/q/status:open+project:glusterfs+branch:
> master+topic:ref-1642168.
> 
> Added as dependent.

These are fat patches, ideally considered enhancements or features. These are usually not a target of a minor release, which tends to help with stabilizing the release contents, than adding to it. Posting this here, as I do not see why these patches would get merged into 6.1 release.

Comment 3 Worker Ant 2019-04-17 15:36:38 UTC
REVIEW: https://review.gluster.org/22590 (doc: Added release notes for 6.1) posted (#1) for review on release-6 by Shyamsundar Ranganathan

Comment 4 Worker Ant 2019-04-17 18:10:35 UTC
REVIEW: https://review.gluster.org/22590 (doc: Added release notes for 6.1) merged (#1) on release-6 by Shyamsundar Ranganathan

Comment 5 Shyamsundar 2019-04-22 13:33:06 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.1, please open a new bug report.

glusterfs-6.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-April/000124.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.