Bug 169435 - gdm language selection list is empty
gdm language selection list is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: i18n
: 173571 (view as bug list)
Depends On:
Blocks: FC5Blocker 162293 170651
  Show dependency treegraph
 
Reported: 2005-09-28 06:25 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.8.0.4-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 06:18:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
i18n file (47 bytes, text/plain)
2005-09-29 00:25 EDT, Akira TAGOH
no flags Details

  None (edit)
Description Akira TAGOH 2005-09-28 06:25:37 EDT
Description of problem:
After installing all packages from rawhide tree freshly, gdm is lacking of all
languages from the language selection dialog and only two items, the previous
session and the system default is available.

Version-Release number of selected component (if applicable):
2.8.0.4-1

How reproducible:
always

Steps to Reproduce:
1.install rawhide tree
2.boot the system
3.press Alt-L on gdm
  
Actual results:
no languages appears.

Expected results:
the languages gdm supports should be shown there.

Additional info:
Comment 1 Ray Strode [halfline] 2005-09-28 10:07:50 EDT
Can you attach your /etc/sysconfig/i18n file?
Comment 2 Akira TAGOH 2005-09-29 00:25:20 EDT
Created attachment 119398 [details]
i18n file

Sure. here you are.
Comment 3 Akira TAGOH 2005-12-07 06:18:36 EST
I just tried the latest gdm, 2.8.0.4-13 and it seems that this problem has
already been fixed. closing.
Comment 4 Akira TAGOH 2005-12-07 06:22:02 EST
*** Bug 173571 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.