Bug 173571 - empty menu in Language selection
empty menu in Language selection
Status: CLOSED DUPLICATE of bug 169435
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: i18n
Depends On:
  Show dependency treegraph
Reported: 2005-11-18 01:13 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-07 06:21:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-11-18 01:13:07 EST
Description of problem:
With rawhide, it is not possible to log in to native locale via gdm. User will
need to modify the i18n.conf file manually.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.at gdm, click Languages
Actual results:
Only two options available, Last and System Default

Expected results:
Tier 1 supported languages should be on the list


Additional info:
Comment 1 Akira TAGOH 2005-12-07 06:21:43 EST

*** This bug has been marked as a duplicate of 169435 ***

Note You need to log in before you can comment on or make changes to this bug.