Bug 1695260 - [flake] TestIntermittentConnectionLoss
Summary: [flake] TestIntermittentConnectionLoss
Keywords:
Status: CLOSED DUPLICATE of bug 1695328
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Master
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Michal Fojtik
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-02 18:09 UTC by David Eads
Modified: 2019-04-03 13:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-03 13:34:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Eads 2019-04-02 18:09:03 UTC
github.com/openshift/origin/vendor/k8s.io/apiserver/pkg/storage/value/encrypt/envelope TestIntermittentConnectionLoss 1.01s


https://openshift-gce-devel.appspot.com/build/origin-ci-test/pr-logs/pull/22453/pull-ci-openshift-origin-master-unit/4547

Comment 1 Michal Fojtik 2019-04-03 13:34:32 UTC

*** This bug has been marked as a duplicate of bug 1695328 ***


Note You need to log in before you can comment on or make changes to this bug.