Bug 169543 - usbdrive fails to mount, causes system problems
usbdrive fails to mount, causes system problems
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-09-29 10:48 EDT by DN Dunham
Modified: 2015-01-04 17:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-04 21:37:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
/var/log/messages relavent to an occurance of the problem (9.94 KB, text/plain)
2005-09-29 10:48 EDT, DN Dunham
no flags Details

  None (edit)
Description DN Dunham 2005-09-29 10:48:59 EDT
Description of problem:
when attempting to mount a 1 GB thumbdrive, FC4 slows down and components start
to fail. Reboot is required to return to normal operating conditions. I have
tried to mount the drive in several different ways, each with the same result.

The usb thumb drive is a PNY Technologies Attache model, 1 GB.
I also have a 160 GB external USB hard drive (Maxtor OneTouch) that seems to
work fine most of the time (but not all the time).
Lastly, I have a USB zip drive, but haven't as yet attempted to use it with FC4.

Version-Release number of selected component (if applicable):
kernel versions are 2.6.11-1.1369_FC4 and 2.6.12-1.1456_FC4
other components that seem to be affected: Desktop applets.

How reproducible:
Problems with the USB drive are very reproducible.

Steps to Reproduce:
1. Boot system, login as user or root
2. insert drive into USB port
3. watch the sparks fly
Actual results:
System becomes sluggish and drive is unreadable. Any attempt to read via GUI
leads to the presence of a dead window on the desktop (ie "thinking" and not
closable). *Sometimes* the disk is accessible through /media/usbdisk, but not

Expected results:
drive will mount, desktop icon will appear and the disk will be browsable.

Additional info:
See attached /var/log/messages
Comment 1 DN Dunham 2005-09-29 10:48:59 EDT
Created attachment 119423 [details]
/var/log/messages relavent to an occurance of the problem
Comment 2 Dave Jones 2005-09-30 03:09:33 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel ( As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Comment 3 Dave Jones 2005-11-10 15:14:50 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 4 Dave Jones 2006-02-03 02:18:09 EST
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.
Comment 5 John Thacker 2006-05-04 21:37:32 EDT
Closing per previous comment.

Note You need to log in before you can comment on or make changes to this bug.