Bug 169611 - kernel dont want to boot : says /dev/console not found
kernel dont want to boot : says /dev/console not found
Status: CLOSED DUPLICATE of bug 169610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 03:55 EDT by Laurent NEGRIER
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 04:09:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent NEGRIER 2005-09-30 03:55:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
at boot ther is a kernel panic because the file /dev/console was not found !!
With a dell power edge 1850 !

Version-Release number of selected component (if applicable):
kernel 2.6.13-1.1526_FC4smp

How reproducible:
Always

Steps to Reproduce:
1. update to the 2.6.13-1.1526_FC4smp kernel
2. reboot
3. crash
  

Additional info:
Comment 1 Dave Jones 2005-09-30 04:09:07 EDT

*** This bug has been marked as a duplicate of 169610 ***

Note You need to log in before you can comment on or make changes to this bug.