Bug 169630 - Installer fails when trying to partition disk
Installer fails when trying to partition disk
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-09-30 09:31 EDT by Christopher Shutt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-03 14:10:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Error log produced by anaconda installer (719.53 KB, text/plain)
2005-09-30 09:33 EDT, Christopher Shutt
no flags Details

  None (edit)
Description Christopher Shutt 2005-09-30 09:31:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
After componants are selected & the disk partitioning and writing begins the installation fails trying to alter the disk. Leaving the only option to reboot.
Oddly If the installaion is rebooted rather than switched off then on, fedora cannot see the hard disk at all.

Version-Release number of selected component (if applicable):
FC3 installation DVD

How reproducible:

Steps to Reproduce:
1.Boot PC from DVD
2.Select any install spec
3.Sit back & watch it fail
4.Bash head against desk 

Actual Results:  It produces an error window where i can view some of the error log and write the log to a floppy.

Expected Results:  It should begin to write to the disk

Additional info:

This is a bog standard 1.8gig P4, one DVD/CD drive & one HD. A little old & abused, but was working fine last week (with XP)
Comment 1 Christopher Shutt 2005-09-30 09:33:40 EDT
Created attachment 119464 [details]
Error log produced by anaconda installer

Log written to floppy by installer
Comment 2 Christopher Shutt 2005-09-30 10:25:12 EDT
The drive is a 40gig Samsung SV4002H.
I used samsungs own DOS based tools to analyse the disk which reported it as OK.
I tried the installation again, which failed.
I switched it for an IBM deskstar which allowed the install to commence
perfectly. Maybe its a problem with this specific type of disk.
Comment 3 Jeremy Katz 2005-10-03 14:10:15 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.