Bug 1696357 - [abrt] imsettings: g_variant_type_info_check(): imsettings-daemon killed by SIGABRT
Summary: [abrt] imsettings: g_variant_type_info_check(): imsettings-daemon killed by S...
Keywords:
Status: CLOSED DUPLICATE of bug 1697211
Alias: None
Product: Fedora
Classification: Fedora
Component: imsettings
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:2ba9665bdfa46fab11c22e17369...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-04 15:37 UTC by RobbieTheK
Modified: 2019-09-24 10:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-24 10:43:50 UTC


Attachments (Terms of Use)
File: backtrace (23.62 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: cgroup (199 bytes, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: core_backtrace (12.82 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: cpuinfo (1.27 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: dso_list (3.10 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: environ (1.96 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: limits (1.29 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: maps (20.18 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: mountinfo (13.28 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: open_fds (721 bytes, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details
File: proc_pid_status (1.32 KB, text/plain)
2019-04-04 15:37 UTC, RobbieTheK
no flags Details

Description RobbieTheK 2019-04-04 15:37:25 UTC
Version-Release number of selected component:
imsettings-1.7.3-6.fc29

Additional info:
reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        /usr/libexec/imsettings-daemon
crash_function: g_variant_type_info_check
executable:     /usr/libexec/imsettings-daemon
journald_cursor: s=50b3650aa4c14ec8bafe03b3190dee1c;i=19d12521;b=8e6cbe1ff9f9468aa2884bd090e46012;m=65f334b3ba7;t=584cead783dcf;x=9c6be35538c9b49a
kernel:         4.19.10-300.fc29.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            6855

Potential duplicate: bug 740175

Comment 1 RobbieTheK 2019-04-04 15:37:27 UTC
Created attachment 1552001 [details]
File: backtrace

Comment 2 RobbieTheK 2019-04-04 15:37:28 UTC
Created attachment 1552002 [details]
File: cgroup

Comment 3 RobbieTheK 2019-04-04 15:37:29 UTC
Created attachment 1552003 [details]
File: core_backtrace

Comment 4 RobbieTheK 2019-04-04 15:37:29 UTC
Created attachment 1552004 [details]
File: cpuinfo

Comment 5 RobbieTheK 2019-04-04 15:37:30 UTC
Created attachment 1552005 [details]
File: dso_list

Comment 6 RobbieTheK 2019-04-04 15:37:31 UTC
Created attachment 1552006 [details]
File: environ

Comment 7 RobbieTheK 2019-04-04 15:37:31 UTC
Created attachment 1552007 [details]
File: limits

Comment 8 RobbieTheK 2019-04-04 15:37:32 UTC
Created attachment 1552008 [details]
File: maps

Comment 9 RobbieTheK 2019-04-04 15:37:33 UTC
Created attachment 1552009 [details]
File: mountinfo

Comment 10 RobbieTheK 2019-04-04 15:37:34 UTC
Created attachment 1552010 [details]
File: open_fds

Comment 11 RobbieTheK 2019-04-04 15:37:34 UTC
Created attachment 1552011 [details]
File: proc_pid_status

Comment 12 Akira TAGOH 2019-09-24 10:43:50 UTC

*** This bug has been marked as a duplicate of bug 1697211 ***


Note You need to log in before you can comment on or make changes to this bug.