Bug 16966 - xdvi fails when ps file names contain ":"
Summary: xdvi fails when ps file names contain ":"
Status: CLOSED DUPLICATE of bug 11478
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-25 20:51 UTC by Bryan Wright
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 20:51:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Wright 2000-08-25 20:51:20 UTC
Hi folks,

	One of our users has managed to exercise an odd bug
in xdvi.  He's including ps files with names containing colons
(e.g., "fig:absorb.ps") in his document.  Apparently xdvi
assumes that any file name containing a colon is a URL, and crashes
with the following error:

	Cannot locate URL: fig:absorb.ps

I haven't been able to find any way to turn this behavior off
without recompiling xdvi.

					Bryan

Comment 1 Jeff Johnson 2000-12-27 14:39:28 UTC

*** This bug has been marked as a duplicate of 11478 ***


Note You need to log in before you can comment on or make changes to this bug.