Bug 169727 - No sound on SBlive 5.1 anymore
No sound on SBlive 5.1 anymore
Status: CLOSED DUPLICATE of bug 169152
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://gif.phpnet.org/nicolas/divers/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-02 06:10 EDT by Nicolas GIF
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 17:38:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas GIF 2005-10-02 06:10:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:


Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1526

How reproducible:
Always

Steps to Reproduce:
1. Install kernel-2.6.12-1.1456 (I used 'yum update')

Actual Results:  No more sound. No more main controls on alsamixer.

Expected Results:  The soundcard should work (it always did since FC2).

Additional info:

My sound card Sound Blaster 5.1 Player doesn't work anymore since i installed kernel-2.6.13-1.1526.
On kernel-2.6.12-1.1456, the card chipset was recognized as a SigmaTel STAC9708 (according to alsamixer). Now it's recognized as EMU-10K (what is real), the main sound controls (Master, PCM, Aux, etc) have disappeared and I have no sound.

I got back to kernel-2.6.12-1.1456 to have sound again.
Comment 1 Nicolas GIF 2005-10-02 06:12:36 EDT
Correction :

Steps to Reproduce:
1. Install kernel-2.6.13-1.1526 (I used 'yum update')
Comment 2 Dave Jones 2005-10-02 17:38:59 EDT

*** This bug has been marked as a duplicate of 169152 ***

Note You need to log in before you can comment on or make changes to this bug.