Bug 169739 - kernels-2.6.13-1.1526_FC4 hangs when booting
Summary: kernels-2.6.13-1.1526_FC4 hangs when booting
Status: CLOSED DUPLICATE of bug 169738
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-02 16:43 UTC by José Matos
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 21:52:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description José Matos 2005-10-02 16:43:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.2 (like Gecko)

Description of problem:
When booting after reading the initrd I get an oops: 
 
PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1 
PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1 
PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.1 

Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1526_FC4

How reproducible:
Always

Steps to Reproduce:
   

Additional info:

This is a laptop, an HP Compaq nx8220.  
  
I can provide more details if required. FWIW 2.6.12-1.1456_FC4 is running on  
this machine and this problem occurred also with kernel-2.6.13-1.1524_FC4

Comment 1 Dave Jones 2005-10-02 21:52:47 UTC

*** This bug has been marked as a duplicate of 169738 ***

Comment 2 Jun 2005-10-11 18:40:10 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 169738 ***

Looks like both bugs where marked closed and duplicate.  I think one bug 169739
or 169738 must be reopened.  Both bugs are currently marking one one out as
duplicate.

I have a similar problem with similar hardware. 


Note You need to log in before you can comment on or make changes to this bug.