Bug 169745 - SB Live, no sound after latest kernel update
SB Live, no sound after latest kernel update
Status: CLOSED DUPLICATE of bug 169152
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-10-02 17:42 EDT by Dimitris
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-02 18:03:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dimitris 2005-10-02 17:42:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Once i upgraded to kernel 2.6.13-1.1526_FC4, my SB Live! stopped all output. At first i tested different applications to make sure that its not related to a particular application (tested: mplayer, aplay, Gnome Music Player, etc). Unfortunately, it seems the problem is related to the kernel.

Apparently, everything seems normal, ALSA reports that the SB Live is working properly, all audio output is going through ALSA, nothing is mutted and all volume sliders are up.

I then tested the new kernel that caused the SB Live not stop working with an older kernel, both on the same system ofcourse. The old kernel makes the SB Live work fine and audio is working fine. The new kernel produces no audio.

Kernel which doesn't produce any audio: kernel-2.6.13-1.1526_FC4

Kernel which works fine and audio is heard: kernel-2.6.12-1.1456_FC4

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. 'yum update' to update to kernel 2.6.13-1.1526_FC4.
2. reboot and try to play something, no audio is heard.
3. reboot and use grub to select the old kernel, playback works fine.

Actual Results:  Audio is not heard with the latest kernel (2.6.13-1.1526_FC4) while audio works fine with an older kernel (2.6.12-1.1456_FC4).

Expected Results:  Audio should be heard from the speakers.

Additional info:
Comment 1 Dave Jones 2005-10-02 18:03:09 EDT

*** This bug has been marked as a duplicate of 169152 ***

Note You need to log in before you can comment on or make changes to this bug.