Bug 16985 - with cyl>1024, did not detect bad lilo install
Summary: with cyl>1024, did not detect bad lilo install
Status: CLOSED DUPLICATE of bug 16982
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-26 14:09 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 16:27:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-26 14:09:26 UTC
I did a harddisk fresh install of rc2 into a partition which started at cyl
1177.  Although lilo could not run properly since linar is specified,
anaconda did not produce any error messages.

Comment 1 Gene Czarcinski 2000-08-26 14:17:23 UTC
Mmm ... maybe it tried.  I now remember that I got some "garbage" (partial
clutter on the screen) on the screen:

"ning: device 0x030a"
"for linear mode (try"

I now believe that this was from lilo.  However, there was nother from anaconda.


Comment 2 Michael Fulbright 2000-08-29 16:26:11 UTC
Was this a pre-existing partition you used for the install?

Comment 3 Michael Fulbright 2000-08-29 16:27:45 UTC

*** This bug has been marked as a duplicate of 16982 ***


Note You need to log in before you can comment on or make changes to this bug.