Bug 16982 - unbootable install -- no lba32
unbootable install -- no lba32
Status: CLOSED DUPLICATE of bug 14351
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
: 16985 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-26 09:37 EDT by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 15:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-08-26 09:37:09 EDT
I successfully did a TUI harddisk install of rc2 into a partition
/dev/hda10 which started st cyl 1177.  Naturally, the system was not
bootable since linear was specified.  Removing linar does not work either. 
lba32 needs to be specified.

This needs to be fixed for 7.0 final!!
Comment 1 Michael Fulbright 2000-08-29 12:27:43 EDT
*** Bug 16985 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2000-10-09 15:40:55 EDT

*** This bug has been marked as a duplicate of 14351 ***

Note You need to log in before you can comment on or make changes to this bug.