Bug 1699319 - Thin-Arbiter SHD minor fixes
Summary: Thin-Arbiter SHD minor fixes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: 6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Karthik U S
QA Contact:
URL:
Whiteboard:
Depends On: 1697930
Blocks: glusterfs-6.1
TreeView+ depends on / blocked
 
Reported: 2019-04-12 12:12 UTC by Karthik U S
Modified: 2019-04-22 13:33 UTC (History)
2 users (show)

Fixed In Version: glusterfs-6.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1697930
Environment:
Last Closed: 2019-04-16 10:53:45 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22555 None Merged cluster/afr: Thin-arbiter SHD fixes 2019-04-16 10:53:39 UTC

Description Karthik U S 2019-04-12 12:12:47 UTC
+++ This bug was initially created as a clone of Bug #1697930 +++

Description of problem:
Address post-merge review comments for commit 5784a00f997212d34bd52b2303e20c097240d91c

Comment 1 Worker Ant 2019-04-12 12:27:05 UTC
REVIEW: https://review.gluster.org/22555 (cluster/afr: Thin-arbiter SHD fixes) posted (#1) for review on release-6 by Karthik U S

Comment 2 Worker Ant 2019-04-16 10:53:45 UTC
REVIEW: https://review.gluster.org/22555 (cluster/afr: Thin-arbiter SHD fixes) merged (#2) on release-6 by Shyamsundar Ranganathan

Comment 3 Shyamsundar 2019-04-22 13:33:17 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.1, please open a new bug report.

glusterfs-6.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-April/000124.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.