Bug 16995 - installer crashes after testing X configuration
installer crashes after testing X configuration
Status: CLOSED DUPLICATE of bug 14474
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-26 18:14 EDT by Chris Runge
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 12:17:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2000-08-26 18:14:53 EDT
Doing a graphical install.. I have a Voodoo3 2000 PCI card. The installer
correctly detects the card. I then click Test this configuration. All
appears normal and I indicate as such. When I am returned to the X
configuration screen the Test this configuration button is still pushed in.
I can only move the mouse; the installer is otherwise locked.

NOTE: This also happens if I customize the X configuration and then test it
as well.

In case it helps, I have a Microsoft Intellimouse Explorer PS/2 attached to
the machine (I've had problems with the installer using these mice in the
past)
Comment 1 Michael Fulbright 2000-08-29 12:17:11 EDT

*** This bug has been marked as a duplicate of 14474 ***

Note You need to log in before you can comment on or make changes to this bug.