Bug 169957 - scsi controller not recognized after kernel update - doesnt load mptbase or mptscsi modules
scsi controller not recognized after kernel update - doesnt load mptbase or m...
Status: CLOSED DUPLICATE of bug 169610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-05 15:30 EDT by Roe Peterson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 03:45:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roe Peterson 2005-10-05 15:30:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:

Running stock FC4 on a Dell Precision 650 2x3.06GGhz Xeon machine works
perfectly.  Upgrading to kernel-2.6.13-1.1526_FC4 causes the mptscsi controller
in the machine to be completely ignored at boot time.  I see no driver load,
no scan results, nothing.

I have manually rebuilt the initrd image for the new kernel, and verified that
all the necessary modules are included (scsi, mptscsi, mptbase, etc).


Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1526_FC4

How reproducible:
Always

Steps to Reproduce:
1.upgrade kernel
2.reboot
3.
  

Actual Results:  The machine crashed with no root filesystem available.

Expected Results:  It should have seen the scsi drives, the lvm structs thereon, and booted.

Additional info:
Comment 1 Dave Jones 2005-10-06 03:45:08 EDT

*** This bug has been marked as a duplicate of 169610 ***

Note You need to log in before you can comment on or make changes to this bug.