Bug 17000 - Ctrl + D no longer works for logging out
Summary: Ctrl + D no longer works for logging out
Status: CLOSED DUPLICATE of bug 15388
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-27 13:28 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-27 14:42:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-08-27 13:28:03 UTC
CONTROL + D no longer works for logging out from an ftp site from ncftp in
console mode in RC2. It justs prints a "D" character with a horisontal bar.
I use a Swedish keyboard, and the Swedish keymap.

Comment 1 Bernhard Rosenkraenzer 2000-08-27 14:42:41 UTC
The "fixed" Swedish keyboard layout remaps Ctrl+D to ETH, as required by the
keymaps sent in Bug #15388.
Which behavior is correct in swedish keymaps?

Comment 2 Bernhard Rosenkraenzer 2000-08-27 14:47:07 UTC

*** This bug has been marked as a duplicate of 15388 ***


Note You need to log in before you can comment on or make changes to this bug.