Bug 1700073 - obsolete mongodb in fedora-obsolete-packages
Summary: obsolete mongodb in fedora-obsolete-packages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-obsolete-packages
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: F30FinalFreezeException 1677379
TreeView+ depends on / blocked
 
Reported: 2019-04-15 18:20 UTC by Kevin Fenzi
Modified: 2019-04-22 15:19 UTC (History)
4 users (show)

Fixed In Version: fedora-obsolete-packages-30-40
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-22 15:19:04 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2019-04-15 18:20:14 UTC
Per https://bugzilla.redhat.com/show_bug.cgi?id=1677379 mongodb is being removed from f30+

We should obsolete it.

Comment 1 Fedora Update System 2019-04-15 18:34:07 UTC
fedora-obsolete-packages-30-38 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-e56557f03a

Comment 2 Adam Williamson 2019-04-15 22:07:38 UTC
Transferring FE status from https://bugzilla.redhat.com/show_bug.cgi?id=1677379 , as we don't want conflicts between the Change and Blocker/FE processes. This stands for ensuring mongodb is fully retired, blocked and obsoleted.

Comment 3 Fedora Update System 2019-04-16 01:35:39 UTC
fedora-obsolete-packages-30-38 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-e56557f03a

Comment 4 Miro Hrončok 2019-04-16 08:21:42 UTC
1. there is no changelog
2. it now only obsoletes mongodb, not mongodb-server
3. it obsoletes mongodb < 4.0.3-3, but there is mongodb-4.0.3-3.fc29 in F29, 4.0.3-3.fc29 > 4.0.3-3


I'll push a fix.

Comment 5 Fedora Update System 2019-04-16 08:39:44 UTC
fedora-obsolete-packages-30-39 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-52fb44a266

Comment 6 Kevin Fenzi 2019-04-16 13:24:32 UTC
Sorry about that. Thanks for cleaning up after me. ;(

Comment 7 Fedora Update System 2019-04-17 01:02:44 UTC
fedora-obsolete-packages-30-39 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-52fb44a266

Comment 8 Fedora Update System 2019-04-17 04:35:01 UTC
fedora-obsolete-packages-30-40 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-1cde7963ca

Comment 9 Fedora Update System 2019-04-17 14:24:08 UTC
fedora-obsolete-packages-30-40 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-1cde7963ca

Comment 10 Fedora Update System 2019-04-22 15:19:04 UTC
fedora-obsolete-packages-30-40 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.