Bug 1700483 - Template Service Broker CRD should be v1
Summary: Template Service Broker CRD should be v1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.1.0
Assignee: Shawn Hurley
QA Contact: Zihan Tang
URL:
Whiteboard:
Depends On: 1685458
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-16 17:10 UTC by Shawn Hurley
Modified: 2019-06-04 10:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:47:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:47:50 UTC

Description Shawn Hurley 2019-04-16 17:10:19 UTC
Description of problem:

We need to move the CRD for TemplateServiceBroker to v1

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Zihan Tang 2019-05-07 08:04:26 UTC
Verified:
ose-template-service-broker-operator:v4.1.0-201905051700

$ oc get templateservicebroker -o yaml
apiVersion: v1
items:
- apiVersion: osb.openshift.io/v1

Comment 5 errata-xmlrpc 2019-06-04 10:47:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.