Bug 170104 - fatal unhandled execption
fatal unhandled execption
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-07 06:24 EDT by john fletcher
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-11 12:14:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john fletcher 2005-10-07 06:24:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
install goes fine until installing packages screen nothing seems to be installed at this point then execption occurred window appears quickly.
Also appears on hp laptop (ze2045ea) can't easily get report from desktop.

from laptop
traceback (most recent call last):
File"/usr/lib/anaconda/gui.py",line 1137 in handleRenderCallback
   self.currentWindow.renderCallback()
File"/usr/lib/anaconda/iw/progress_gui.py",line 244 in renderCallback
   self.intf.icw.nextClicked()
File"/usr/lib/anaconda/gui.py",line 873 in nextClicked
   self.dispatch.gotoNext()
File"/usr/lib/anaconda/dispatch.py", line 174 in gotoNext
   self.moveStep()
File"/usr/lib/anaconda/dispatch.py", line 242 in moveStep
   rc = apply(func, self.bindArgs(args))
File"/usr/lib/anaconda/packages.py", line 582 in turnOnFilesystems
   thefsset.createLogicalVolumes(instpath)
File"/usr/lib/anaconda/fsset.py", line 1472 in createLogicalVolumes
   entry.device.setupDevice(chroot)
File"/usr/lib/anaconda/fsset.py", line 2066 in setupDevice
   raise SystemError, "pvcreate failed for %s" %#(volume,)
SystemError: pvcreate failed <fsset.PartitionDevice instance at 0xb7b699cc>


Version-Release number of selected component (if applicable):
not known

How reproducible:
Always

Steps to Reproduce:
1.follow normal graphical boot from cd (i386 laptop or x86_64 desktop)
2.accept defaults
3.change gnome for kde
  

Actual Results:  fails with above error



Expected Results:  go on to format and install

Additional info:

all details are from laptop install although repeatable on desktop

if gnome not changed installs on laptop dies at test sound card

on desktop, boot loader damaged install was for entire hdb with a win xp on hda
so far win xp not recovered nor any data!
Comment 1 Jeremy Katz 2005-10-11 12:14:46 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.