Bug 17018 - X-CD-Roast fails to start with Version Conflict
X-CD-Roast fails to start with Version Conflict
Status: CLOSED DUPLICATE of bug 17017
Product: Red Hat Linux
Classification: Retired
Component: xcdroast (Show other bugs)
7.0
i586 Linux
high Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-27 19:50 EDT by Andreas Thienemann
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-27 19:50:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2000-08-27 19:50:29 EDT
When starting XCDRoast, it complains: "ERROR at et80.c line 585: version conflict for package "TK": have 8.3, need 8.0".
After that it segfaults with a dumped core.

Unfortunately, there's no file et80.c
Comment 1 Andreas Thienemann 2000-08-27 19:56:35 EDT

*** This bug has been marked as a duplicate of 17017 ***

Note You need to log in before you can comment on or make changes to this bug.