Bug 170232 - Problem update reference AbiWord
Problem update reference AbiWord
Status: CLOSED DUPLICATE of bug 170117
Product: Fedora
Classification: Fedora
Component: libwpd (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-09 14:38 EDT by zahour
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-10 10:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zahour 2005-10-09 14:38:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.7.12-1.3.1

Description of problem:
Bad depending up AbiWord abiword-2.0.12-10

---> Downloading header for libwpd to pack into transaction set.
libwpd-0.8.2-1.fc3.i386.r 100% |=========================| 4.1 kB    00:01
---> Package libwpd.i386 0:0.8.2-1.fc3 set to be updated
--> Running transaction check
--> Processing Dependency: libwpd-1.so.7 for package: abiword
--> Finished Dependency Resolution
Error: Missing Dependency: libwpd-1.so.7 is needed by package abiword


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.yum update libwpd
2.
3.
  

Additional info:
Comment 1 Radek Bíba 2005-10-10 10:16:34 EDT

*** This bug has been marked as a duplicate of 170117 ***

Note You need to log in before you can comment on or make changes to this bug.