Bug 170246 - Installation fails with Error informing kernel about modifications to partition on second drive
Installation fails with Error informing kernel about modifications to partiti...
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-10-09 22:52 EDT by Irwin Friedman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-10 10:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dump created by installation program. (845.54 KB, text/plain)
2005-10-09 22:52 EDT, Irwin Friedman
no flags Details

  None (edit)
Description Irwin Friedman 2005-10-09 22:52:21 EDT
Description of problem:
Installation fails after creating partitions when full server install selected.
 When selecting Workstation installation the problem did not appear.

Version-Release number of selected component (if applicable):

How reproducible:
Boot from DVD, select server install.

Steps to Reproduce:
Actual results:
parted exception: Error: Error informing the kernel about modifications to
partition /dev/hdb1 - Device or resource busy.  This means Linux won't know
about any changes you made to /dev/hdb1 until you reboot - so you shouldn't
mount it or use it in any way before rebooting.

Expected results:

Additional info:
Comment 1 Irwin Friedman 2005-10-09 22:52:22 EDT
Created attachment 119752 [details]
dump created by installation program.
Comment 2 Chris Lumens 2005-10-10 10:16:03 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.