Bug 170339 - pvmove command fails if dm-mirror module not already loaded
pvmove command fails if dm-mirror module not already loaded
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
Brian Brock
:
: 175757 (view as bug list)
Depends On:
Blocks: 168429
  Show dependency treegraph
 
Reported: 2005-10-10 15:56 EDT by Issue Tracker
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2006-0137
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 16:36:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 11 Alasdair Kergon 2005-10-19 12:38:59 EDT
A workaround already in upstream cvs - now attempts modprobe.
Not tested yet.
Comment 17 Bill Nottingham 2005-12-14 12:37:51 EST
*** Bug 175757 has been marked as a duplicate of this bug. ***
Comment 20 Red Hat Bugzilla 2006-03-07 16:36:25 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0137.html

Note You need to log in before you can comment on or make changes to this bug.