Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 170408 - sendmail rejects due to high load average
sendmail rejects due to high load average
Status: CLOSED DUPLICATE of bug 169962
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
: 170409 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 09:56 EDT by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-11 10:01:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-10-11 09:56:47 EDT
From Bugzilla Helper: User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.91 (like Gecko)  Description of problem: When receiving mail using sendmail, the server suddenly starts rejecting mail and  starts reporting extremely high load averages. This is my personal mail and load is very  low. So, far I have been running an i386 system and moved on to a new computer  with x86_64 rawhide (both system at the same level, today).    ps -ef | grep send shows:    root      2674     1  0 08:00 ?        00:00:00 sendmail: accepting connections  smmsp     2680     1  0 08:00 ?        00:00:00 sendmail: Queue runner@01:00:00  for /var/spool/clientmqueue      tail /var/log/maillog shows:    Oct 11 08:55:19 compsci sendmail[2674]: accepting connections again for daemon MTA  Oct 11 08:55:29 compsci sendmail[2674]: rejecting connections on daemon MTA: load  average: 132085  Oct 11 08:55:44 compsci sendmail[2674]: rejecting connections on daemon MTA: load  average: 383773  Oct 11 08:55:59 compsci sendmail[2674]: rejecting connections on daemon MTA: load  average: 1000873  Oct 11 08:56:14 compsci sendmail[2674]: accepting connections again for daemon MTA     Version-Release number of selected component (if applicable): sendmail-8.13.5-1  How reproducible: Always  Steps to Reproduce: 1. Install sendmail x86_64 and allow receiving local mail  2. Wait for a while and do ps -ef | grep send  3.       Additional info:
Comment 1 Ignacio Vazquez-Abrams 2005-10-11 10:00:30 EDT
*** Bug 170409 has been marked as a duplicate of this bug. ***
Comment 2 Sammy 2005-10-11 10:00:41 EDT
I am sorry....I guess there is another but with kde-3.5-beta1 konquerur...it is
not putting line feeds or carriage returns.
Comment 3 Ignacio Vazquez-Abrams 2005-10-11 10:01:49 EDT

*** This bug has been marked as a duplicate of 169962 ***

Note You need to log in before you can comment on or make changes to this bug.