Bug 170596 - ant doesn't build on a current rawhide system
ant doesn't build on a current rawhide system
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ant (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vadim Nasardinov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 07:20 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-01 15:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of failed build (4.94 KB, text/plain)
2005-10-13 07:21 EDT, Karsten Hopp
no flags Details

  None (edit)
Description Karsten Hopp 2005-10-13 07:20:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050827 Fedora/1.1-0.2.8.deerpark.alpha2 Firefox/1.0+

Description of problem:
probably just a missing build requirement, log attached

Version-Release number of selected component (if applicable):
ant-1.6.2-3jpp_14fc

How reproducible:
Always

Steps to Reproduce:
1.try to rebuild ant on a current rawhide system
2.
3.
  

Additional info:
Comment 1 Karsten Hopp 2005-10-13 07:21:55 EDT
Created attachment 119884 [details]
log of failed build
Comment 2 Vadim Nasardinov 2005-11-01 15:02:24 EST
I upgraded Ant to 1.6.5 (bug #167431) and built it in rawhide today:
/mnt/redhat/beehive/comps/dist/fc5/ant/1.6.5-2fc/i386/


Note You need to log in before you can comment on or make changes to this bug.