Bug 170683 - Installer exception on Importerror: No module named email.Utils
Installer exception on Importerror: No module named email.Utils
Status: CLOSED DUPLICATE of bug 160660
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 14:07 EDT by dennis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-15 11:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dennis 2005-10-13 14:07:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

Description of problem:
Bug 157709 (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=157709) remains, tried to install FC4 for the last 5 days (thanks for making it such
a pain in the butt for those who cannot boot from usb pen, dont have a cdrom
drive and dont have a cd burner). I found a workaround to do a 1-floppy install
by using a random linux boot disk and dd the diskboot.img to a temporary
bootable partition created by fdisk. However after finally getting the installer
to run, I now run in this script error. I'm going to try and use those dev
images to see if that works... got no other choice now do I? Since this might be
a low ram-related error Im going to swap a memory module from my other computer
and see if it helps any.

How to reproduce:
Machine is a 366 Celeron with 128mb ram, 3x160gb, 1x80gb and 1x40gb hard drive,
3x100mbit network card.

Download floppy.syslinux.bin from
http://www.tux.org/pub/people/kent-robotti/looplinux/rip/
dd if=floppy.syslinux.bin \\?\A: (using windows version of dd)

Download FC4-i386-disc1.iso thru FC4-i386-disc4.iso and placed these on a
temporary partition (/dev/hda1 in my case)

Boot computer from floppy, mount FC4-i386-disc1.iso to /cdrom
dd if=/cdrom/images/bootdisk of=/dev/hda2 (128 meg bootable partition)

Remove floppy, reboot, installer will run.

Selected text mode install, server setup. No matter what I choose during install
it will fail with: "ImportError: No module named email.Utils
File /usr/lib/python2.4/urllib2.py line 1131 in open_local_file"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Selected text mode install
2. Server setup
3. No matter what is choosen next, install will fail

Actual Results:  Installer fails

Expected Results:  Installer continues

Additional info:
Comment 1 Jeremy Katz 2005-10-15 11:09:50 EDT

*** This bug has been marked as a duplicate of 160660 ***

Note You need to log in before you can comment on or make changes to this bug.