Bug 1709431 - A problem in GUI labels in nm-connection-editor at MACsec connections
Summary: A problem in GUI labels in nm-connection-editor at MACsec connections
Keywords:
Status: CLOSED DUPLICATE of bug 1710232
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: network-manager-applet
Version: 8.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: 8.0
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1710232
TreeView+ depends on / blocked
 
Reported: 2019-05-13 15:16 UTC by Pavlin Georgiev
Modified: 2020-04-07 15:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1710232 (view as bug list)
Environment:
Last Closed: 2020-04-07 15:15:33 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)
Screenshots (2.51 MB, application/octet-stream)
2019-05-13 15:19 UTC, Pavlin Georgiev
no flags Details

Comment 1 Pavlin Georgiev 2019-05-13 15:19:20 UTC
Created attachment 1568012 [details]
Screenshots

Comment 4 Thomas Haller 2020-04-07 15:15:33 UTC
this is a duplicate of bug 1710232.

bug 1710232 was originally reported against rhel-7, but reassigned to rhel-8 (as this won't make it back to rhel-7).

This makes these two bugs the same. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1710232 ***


Note You need to log in before you can comment on or make changes to this bug.