Bug 1710232 - A problem in GUI labels in nm-connection-editor at MACsec connections
Summary: A problem in GUI labels in nm-connection-editor at MACsec connections
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: network-manager-applet
Version: 8.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: alpha
: 8.3
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL:
Whiteboard:
: 1709431 (view as bug list)
Depends On: 1709431
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-15 07:20 UTC by Pavlin Georgiev
Modified: 2020-11-04 01:49 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1709431
Environment:
Last Closed: 2020-11-04 01:48:18 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4499 0 None None None 2020-11-04 01:49:06 UTC

Comment 2 Francesco Giudici 2019-06-28 07:07:12 UTC
Upstream fix proposed:
https://gitlab.gnome.org/GNOME/network-manager-applet/merge_requests/54

Comment 4 Francesco Giudici 2019-10-28 10:01:55 UTC
Merged upstream.
Fixed from network-manager-applet 1.8.24 (upstream).

Comment 5 Beniamino Galvani 2020-03-30 09:45:10 UTC
This will not be fixed in RHEL 7, moving to 8.

The applet package will be rebased to the latest version in RHEL 8.3 (bug 1814748)

Comment 6 Thomas Haller 2020-04-07 15:15:33 UTC
*** Bug 1709431 has been marked as a duplicate of this bug. ***

Comment 12 errata-xmlrpc 2020-11-04 01:48:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (NetworkManager bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4499


Note You need to log in before you can comment on or make changes to this bug.