Bug 170957 - Installer crashed in savePartitions diskCommit()
Installer crashed in savePartitions diskCommit()
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-16 07:01 EDT by Tom Maynard
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-17 10:07:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda auto-generated dump file (848.30 KB, text/plain)
2005-10-16 07:04 EDT, Tom Maynard
no flags Details

  None (edit)
Description Tom Maynard 2005-10-16 07:01:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Initial installation.  Message received before crash:

error: Error: Error informing the kernel about modifications to partition /dev/hda3 - Device or resource busy.  This means Linux won't know about any changes you made to /dev/hda3 until you reboot - so you shouldn't mount it or use it in any way before rebooting.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Tom Maynard 2005-10-16 07:04:42 EDT
Created attachment 120031 [details]
Anaconda auto-generated dump file
Comment 2 Chris Lumens 2005-10-17 10:07:18 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.