Bug 170990 - Gaim System Tray Icon Transparency
Gaim System Tray Icon Transparency
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: FutureFeature
: 170991 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-17 01:17 EDT by Craig Pemberton
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 14:10:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Pemberton 2005-10-17 01:17:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The gaim system tray icon has a gray background, whereas other applications, such as kalarm do not.  This defeats much of the asethetic pleasure that having a transparent panel provides.  Please!, make those gray pixels transparent, it can't be that hard.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Make your gnome-panel transparent.
2.Set the option that allows gaim to go to the system tray.
3.Look at the system tray.

  

Actual Results:  There was an unsightly gray box and a yellow dude.

Expected Results:  It was gorgeous, a yellow dude free from the gray prison.

Additional info:
Comment 1 Warren Togami 2005-10-17 01:31:46 EDT
*** Bug 170991 has been marked as a duplicate of this bug. ***
Comment 2 Stu Tomlinson 2005-10-23 08:25:43 EDT
> it can't be that hard.

... then please provide us with a patch to do it :)

I believe this is actually a limitiation of the system tray spec, and not really
something Gaim can fix properly

See:
http://bugzilla.gnome.org/show_bug.cgi?id=100600
http://bugzilla.gnome.org/show_bug.cgi?id=150726
http://mail.gnome.org/archives/desktop-devel-list/2005-February/msg00313.html
Comment 3 Warren Togami 2006-01-13 14:10:12 EST
This isn't a gaim specific problem and references to upstream bugs are noted. 
Closing UPSTREAM.

Note You need to log in before you can comment on or make changes to this bug.