Bug 170991 - Gaim System Tray Icon Transparency
Gaim System Tray Icon Transparency
Status: CLOSED DUPLICATE of bug 170990
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-17 01:19 EDT by Craig Pemberton
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-17 01:31:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Pemberton 2005-10-17 01:19:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The gaim system tray icon has a gray background, whereas other applications, such as kalarm do not.  This defeats much of the asethetic pleasure that having a transparent panel provides.  Please!, make those gray pixels transparent, it can't be that hard.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Make your gnome-panel transparent.
2.Set the option that allows gaim to go to the system tray.
3.Look at the system tray.

  

Actual Results:  There was an unsightly gray box and a yellow dude.

Expected Results:  It was gorgeous, a yellow dude free from the gray prison.

Additional info:
Comment 1 Warren Togami 2005-10-17 01:31:39 EDT

*** This bug has been marked as a duplicate of 170990 ***

Note You need to log in before you can comment on or make changes to this bug.