Bug 171095 - Anaconda gives error of "Error informing the kernel about modifications to partition /dev/hda2 - Device or resource busy." during 'Installing Packages' phase of install.
Anaconda gives error of "Error informing the kernel about modifications to pa...
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-10-18 03:53 EDT by Andrew
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-18 09:46:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Contents of 'Exception Error' Text Box (986 bytes, text/plain)
2005-10-18 03:58 EDT, Andrew
no flags Details

  None (edit)
Description Andrew 2005-10-18 03:53:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
     I attempted to perform a clean install of FC4 (gave the option in Anaconda to delete all existing partitions) and I encountered this error.  

     The disk I am attempting to install to has an existing FC4 installation on one partition and a Windows 2000 installation on the other.

     When Anaconda gets to the phase of 'Installing Packages' and an error box pops up with traceback errors (see attachment for the contents of the error box).

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.  Insert Fedora Core 4 Install DVD.

2.  Choose 'Graphical Install Mode' from bootloader.

3.  Choose to delete all existing Partitions and let the disks be partitioned automatically.

4.  Choose components to install and progress to the phase where packages are installed.

5.  Wait for 'Exception Occured' box.

Actual Results:  'Exception Occured' Error Box.  (see attachment for messagebox contents.)

Expected Results:  Install should have progressed by installing packages.

Additional info:
Comment 1 Andrew 2005-10-18 03:58:34 EDT
Created attachment 120115 [details]
Contents of 'Exception Error' Text Box
Comment 2 Chris Lumens 2005-10-18 09:46:04 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.