Bug 171110 - Need Gnome *Preference* for language, not system wide *Setting*
Need Gnome *Preference* for language, not system wide *Setting*
Status: CLOSED DUPLICATE of bug 172130
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-18 07:11 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-31 13:49:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-10-18 07:11:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
I am constantly embarassed by the inability for a user to change his default Gnome language from English to German using a gui tool.

This is not the ability to change the system language for everyone, but a preference for Gnome to appear in a user's native language.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2005-10-31 13:49:06 EST

*** This bug has been marked as a duplicate of 172130 ***

Note You need to log in before you can comment on or make changes to this bug.