Bug 171145 - Forward button disabled after deselecting package
Summary: Forward button disabled after deselecting package
Status: CLOSED DUPLICATE of bug 171132
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-18 17:16 UTC by Matt Seitz
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-19 19:21:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Seitz 2005-10-18 17:16:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 CentOS/1.7.12-1.4.1.centos4

Description of problem:
Deselecting a package after clicking "Select All Packages" disables the Forward button.

Version-Release number of selected component (if applicable):
up2date-4.4.50-4

How reproducible:
Always

Steps to Reproduce:
1. Launch up2date
2. Enter root password
3. Welcome screen appears. Click "Forward"
4. Channels screen appears. Click "Forward"
5. Available Package Updates screen appears. Click "Select All Packages"
6. Click the checkbox next to a package to deselect it


Actual Results:  Forward button is now disabled

Expected Results:  Forward button should stay enabled

Additional info:

Selecting a package will reenable the forward button. A workaround is to deslect a second package, and then reselect that second package. The first package remains delsected and the forward button is now enabled.

This may be related to Bug 171132

Comment 1 Jindrich Novy 2005-10-19 19:21:53 UTC
Yes, this looks like a duplicate of bug 171132. Marking this as duplicate of it.

*** This bug has been marked as a duplicate of 171132 ***


Note You need to log in before you can comment on or make changes to this bug.