Bug 1711608 - TaintBasedEvictions e2e test fails
Summary: TaintBasedEvictions e2e test fails
Keywords:
Status: CLOSED DUPLICATE of bug 1711535
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-scheduler
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.2.0
Assignee: ravig
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-05-18 23:30 UTC by Clayton Coleman
Modified: 2019-08-08 12:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-08 12:50:00 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Clayton Coleman 2019-05-18 23:30:40 UTC
https://openshift-gce-devel.appspot.com/build/origin-ci-test/pr-logs/pull/22858/pull-ci-openshift-origin-master-e2e-aws-serial/6206#openshift-tests-sig-scheduling-taintbasedevictions-serial-checks-that-the-node-becomes-unreachable-suiteopenshiftconformanceserial-suitek8s

fail [k8s.io/kubernetes/test/e2e/scheduling/taint_based_evictions.go:130]: Unexpected error:
    <*errors.errorString | 0xc0024551b0>: {
        s: "Couldn't get the external IP of host ip-10-0-128-39.ec2.internal with addresses [{InternalIP 10.0.128.39} {InternalDNS ip-10-0-128-39.ec2.internal} {Hostname ip-10-0-128-39.ec2.internal}]",
    }
    Couldn't get the external IP of host ip-10-0-128-39.ec2.internal with addresses [{InternalIP 10.0.128.39} {InternalDNS ip-10-0-128-39.ec2.internal} {Hostname ip-10-0-128-39.ec2.internal}]
occurred

Post-rebase, test is still disabled, needs to be fixed and enabled

Comment 2 Maciej Szulik 2019-08-08 12:50:00 UTC

*** This bug has been marked as a duplicate of bug 1711535 ***


Note You need to log in before you can comment on or make changes to this bug.