This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 171203 - I want to build my fedora kernel as when i selecting at grub menuit should show only graphical image with progress bar like Windows OS,not kind of text messages.
I want to build my fedora kernel as when i selecting at grub menuit should sh...
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: FutureFeature
: 171204 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-19 08:41 EDT by Gangaraju.Chowki
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 03:41:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gangaraju.Chowki 2005-10-19 08:41:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050420 Firefox/1.0

Description of problem:
 HI,

AS WE ARE BOOTING THE SYSTEM WITH FEDORA LINUX-2.6.9
AFTER SELECTING AT GRUB MENU ,FIRST THE TEXT MESSAGES LIKE
title fedora (2.6.9-fedora)
root (hd0,0)
kernel /boot/vmlinuz-2.6.9-fedora ro root=LABEL=/1 rhgb quiet
initrd /boot/initrd-2.6.9-fedora.img
Uncompressing the kernel
Nash version-...etc
welcome to fedora
Starting udev
Initialising hardware storage network audio

THEN GRAPHICAL BOOT(X SERVER) STARTS , ALL TEXT MESSAGES ARE HIDDEN
AND ONLY A IMAGE WITH PROGRESS BAR IS SHOWN.

BUT I WANT TO BUILD MY KERNEL AS WHEN SELECTING AT GRUB MENU IT SHOULD NOT SHOW ANY KIND OF TEXT MESSAGES,BUT ONLY GRAPHICAL IMAGE WITH PROGRESS BAR
LIKE WINDOWS OS .
AND THE SAME IDEA I WANT TO IMPEMENT WHILE SHUTDOWN.
I HOPE YOU UNDERSTOOD ME .
PLEASE LET ME KNOW.
gangarraju

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Harald Hoyer 2005-10-19 10:01:28 EDT
*** Bug 171204 has been marked as a duplicate of this bug. ***
Comment 2 Gangaraju.Chowki 2005-10-20 00:24:05 EDT
(In reply to comment #1)
> *** Bug 171204 has been marked as a duplicate of this bug. ***

I couldn't find any solution at 17204 bug.for your kind information 171204 also
posted by me.I hope you understood me.

please let me know.
gangaraju.
Comment 3 Dave Jones 2005-10-25 03:41:28 EDT

*** This bug has been marked as a duplicate of 126342 ***

Note You need to log in before you can comment on or make changes to this bug.