Bug 171204 - I want to build my fedora kernel as when i selecting at grub menu it should show only graphical image with progress bar like Windows OS,not any kind of text messages.
I want to build my fedora kernel as when i selecting at grub menu it should s...
Status: CLOSED DUPLICATE of bug 171203
Product: Fedora
Classification: Fedora
Component: redhat-config-boot (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-19 08:51 EDT by Gangaraju.Chowki
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-19 10:01:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gangaraju.Chowki 2005-10-19 08:51:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050420 Firefox/1.0

Description of problem:
 HI,

AS WE ARE BOOTING THE SYSTEM WITH FEDORA LINUX-2.6.9
AFTER SELECTING AT GRUB MENU ,FIRST THE TEXT MESSAGES LIKE
title fedora (2.6.9-fedora)
root (hd0,0)
kernel /boot/vmlinuz-2.6.9-fedora ro root=LABEL=/1 rhgb quiet
initrd /boot/initrd-2.6.9-fedora.img
Uncompressing the kernel
Nash version-...etc
welcome to fedora
Starting udev
Initialising hardware storage network audio

THEN GRAPHICAL BOOT(X SERVER) STARTS , ALL TEXT MESSAGES ARE HIDDEN
AND ONLY A IMAGE WITH PROGRESS BAR IS SHOWN.

BUT I WANT TO BUILD MY KERNEL AS WHEN SELECTING AT GRUB MENU IT SHOULD NOT SHOW ANY KIND OF TEXT MESSAGES,BUT ONLY GRAPHICAL IMAGE WITH PROGRESS BAR
LIKE WINDOWS OS .
AND THE SAME IDEA I WANT TO IMPEMENT WHILE SHUTDOWN.
I HOPE YOU UNDERSTOOD ME .
PLEASE LET ME KNOW.
gangarraju

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Harald Hoyer 2005-10-19 10:01:21 EDT

*** This bug has been marked as a duplicate of 171203 ***
Comment 2 Gangaraju.Chowki 2005-10-20 00:07:41 EDT
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 171203 ***

hi 
I couldn't find any solution for this bug at 17203,for you kind information
171203 also posted by me.I hope you understood me.
please let me know.
thanking you 
gangaraju

Note You need to log in before you can comment on or make changes to this bug.