Bug 171339 - mt man page misdescribes fsfm and bsfm arguments
mt man page misdescribes fsfm and bsfm arguments
Status: CLOSED DUPLICATE of bug 171340
Product: Fedora
Classification: Fedora
Component: mt-st (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-10-20 17:31 EDT by Need Real Name
Modified: 2013-07-02 19:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-21 02:35:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-10-20 17:31:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The operation of the fsfm and bsfm arguments is mis-described in the mt man page. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Read the mt man page.

Actual Results:  The man page includes this description:

       bsfm   Backward space count files.  The tape is positioned on the first
              block of the next file.

... and similarly for fsfm.

Expected Results:  The bsfm description should say that "The tape is positioned on the first block of the previous file.", and that fsfm moves to the next file.

Additional info:

Even that description is a bit misleading, in that to re-read a tape file that you've just read requires a "bsfm 2" to return to the beginning of the just-read file.  Perhaps something brief description of how file marks are used in tape positioning would be in order.
Comment 1 Jindrich Novy 2005-10-21 02:35:04 EDT

*** This bug has been marked as a duplicate of 171340 ***

Note You need to log in before you can comment on or make changes to this bug.