Bug 17141 - The Gimp crashes when taking a screen shot
Summary: The Gimp crashes when taking a screen shot
Status: CLOSED DUPLICATE of bug 14245
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-31 16:43 UTC by Travis Berthelot
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-31 20:52:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Travis Berthelot 2000-08-31 16:43:17 UTC
The Gimp crashes when I run the screen shot plug-in.  I have tried it with version 1.04, 1.2.24, and 1.2.25.  I usually get a Glib *error* and then it 
crashes.  I'm currently using glib-1.2.8-3.  It works fine in Red Hat 6.2 on the same machine, but I need to take screen shots of software that 
only works on pinstripe.  I can use Slapshot until this problem is resolved.

Thank You



Travis Berthelot

Comment 1 Matt Wilson 2000-08-31 18:05:17 UTC

*** This bug has been marked as a duplicate of 14245 ***

Comment 2 Travis Berthelot 2000-08-31 18:14:10 UTC
I can't get access to bug 14245.

Comment 3 Matt Wilson 2000-08-31 20:52:37 UTC
Should be able to now.


*** This bug has been marked as a duplicate of 14245 ***


Note You need to log in before you can comment on or make changes to this bug.