Bug 171490 - Cannot get gnome-desktop after entering username/password via XDMCP broadcast
Cannot get gnome-desktop after entering username/password via XDMCP broadcast
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-desktop (Show other bugs)
3.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 171489 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 15:48 EDT by Sung Kim
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace -f xinetd (139.34 KB, text/plain)
2005-10-31 12:31 EST, Sung Kim
no flags Details

  None (edit)
Description Sung Kim 2005-10-21 15:48:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:


Version-Release number of selected component (if applicable):
gnome-desktop-2.2.2-1 gnome-desktop-devel-2.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.Not esay! It depends on a number of Exceed users on server
2.
3.
  

Additional info:
Comment 1 Sung Kim 2005-10-21 16:24:31 EDT
When we log into the linux server with Exceed over XDMCP broadcast and enter 
username/password, we don't get GNOME desktop but just blank screen forever 
until we execute "service xinetd restart" on the linux server or restart gdm. 
We don't have a problem for first 14 ~ 16 days every time we restart a linux 
server, but after this period, we must restart xinetd every hour otherwise 
noone can use GNOME desktop. It is very annoying. I'm not sure what is wrong 
with our linux environment. We are currently using:

Red Hat Enterprise Linux WS release 3 (Taroon Update 5)
Linux lsfnode0 2.4.21-32.0.1.ELsmp #1 SMP Tue May 17 17:46:36 EDT 2005 x86_64 
x86_64 x86_64 GNU/Linux

gnome-desktop-2.2.2-1
gnome-session-2.2.2-3

[xdmcp]
Enable=true
HonorIndirect=true
MaxPending=10
MaxPendingIndirect=4
MaxSessions=9999
MaxWait=15
MaxWaitIndirect=15
DisplaysPerHost=9999
Port=177

Thanks.

Comment 2 Suzanne Hillman 2005-10-24 12:43:31 EDT
*** Bug 171489 has been marked as a duplicate of this bug. ***
Comment 3 Suzanne Hillman 2005-10-24 15:15:34 EDT
This looks like something for which you would be best off filing a support 
ticket. In order to do so, please either contact Red Hat's Technical Support 
line at 888-GO-REDHAT or file a web ticket at
http://www.redhat.com/apps/support/.  Bugzilla is not an official support
channel, has no response guarantees, and may not route your issue to the
correct area to assist you.  Using the official support channels above will
guarantee that your issue is handled appropriately and routed to the
individual or group which can best assist you with this issue and will also
allow Red Hat to track the issue, ensuring that any applicable bug fix is
included in all releases and is not dropped from a future update or major
release.
Comment 4 Jay Fenlason 2005-10-24 15:27:20 EDT
Can you attach an strace -f to the xinetd when the problem starts occuring?  
That might help us narrow down precisely what's going wrong. 
Comment 5 Sung Kim 2005-10-31 12:31:11 EST
Created attachment 120579 [details]
strace -f xinetd
Comment 7 RHEL Product and Program Management 2007-10-19 14:52:19 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.