Bug 171514 - Fedora Core 4 DVD Boot ISO hangs when kernel is loading Ramdisk.
Fedora Core 4 DVD Boot ISO hangs when kernel is loading Ramdisk.
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 19:00 EDT by Joel Gibson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-21 21:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joel Gibson 2005-10-21 19:00:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
The following is displayed:

RAMDISK:  Couldn't find Ramdisk starting at 0.

===================================================
[<c0103c4a>] common_interrupt+0x1a/0x20
[<c012007b>] __set_personality+0x19b/0x220
[<c011244b>] delay_pmtmr+0xb/0x20
[<c0208c89>] __delay+0x9/0x10
[<c01202eb>] mount_block_root+0x80/0xf0
[<c0416b4d>] mount_root+0x39/0x50
[<c01002a0>] init+0x0/0xf0
[<c0416d1e>] prepare_namespace+0x3e/0x120]
[<c0100357>] init+0xb7/0xf0
[<c01012b1>] kernel_thread_helper+0x5/0x14

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. insert Fedora Core 4 DVD (burnt from ISO image from fedora.redhat.com)
2. boot up with either graphic or text mode install
3. shortly after detecting the CD-ROM devices it happens
  

Additional info:

Sony VGC-RB30
Intel Motherboard - Bios EV91510.04T.0050
Pentium 4 3.00 GHz HT 800 MHz Bus Speed
512 MB DDR-400 Operating in Dual Channel Mode
Intel 915 onboard video with shared memory
Hard Drive: SATA - ST3200822AS - 180 GB
Sony DVD RW Drive - DW-22A
Samsung CD-ROM Drive
Comment 1 Joel Gibson 2005-10-21 19:11:11 EDT
Intel 82801FB Ultra ATA Storage Controllers - 2651
Intel 82801FB Ultra ATA Storage Controllers - 266F
Comment 2 Joel Gibson 2005-10-21 19:21:55 EDT
Please note:  the following message occurs just prior to what was reported 
above ...
----------------------
VFS:  Cannot open root device <NULL> or 8,3 unknown block.
Please append a correct root=   boot option.

Comment 3 Joel Gibson 2005-10-21 21:08:32 EDT

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.