Bug 1716494 - python-flake8-polyfill fails to build with pytest 4
Summary: python-flake8-polyfill fails to build with pytest 4
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-flake8-polyfill
Version: rawhide
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Scott K Logan
QA Contact: Fedora Extras Quality Assurance
URL: https://copr.fedorainfracloud.org/cop...
Whiteboard:
Depends On:
Blocks: PYTHON38 F31FTBFS PYTEST4 1732841
TreeView+ depends on / blocked
 
Reported: 2019-06-03 14:38 UTC by Miro Hrončok
Modified: 2019-07-31 22:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-03 16:49:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gitlab pycqa/flake8-polyfill/merge_requests/7 None None None 2019-06-03 17:18:54 UTC

Description Miro Hrončok 2019-06-03 14:38:05 UTC
See https://copr.fedorainfracloud.org/coprs/g/python/python3.8/package/python-flake8-polyfill/ for actual logs. This report is automated and not very verbose, but feel free to ping me for help.


Note You need to log in before you can comment on or make changes to this bug.