Bug 171655 - cannot import RepoMDError module
cannot import RepoMDError module
Status: CLOSED DUPLICATE of bug 171574
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-24 16:34 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-24 16:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2005-10-24 16:34:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Installing rawhide of 2005-10-24 anaconda traceback:

  File "/usr/bin/anaconda" line 1066, in ?
    from yuminstall import YumBackend
  File "/usr/lib/anaconda/yuminstall.py", line 23, in ?
    import yum
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 36, in ?
    import config
  File "/usr/lib/python2.4/site-packages/yum/config.py", line 34, in ?
    from repos import variableReplace, Repository
  File "/usr/lib/python2.4/site-packages/yum/repos.py", line 28, in ?
    from repomd import repoMDObject
  File "/usr/lib/python2.4/site-packages/repomd/repoMDObject.py, line 19, in ?
    from mdError import RepoMDError
  ImportError: cannot import name RepoMDError
  install exited abnormally . . . . . . 


Version-Release number of selected component (if applicable):
anaconda-10.89.2-1

How reproducible:
Always

Steps to Reproduce:
1. local mirror rsync to mirror.linux.duke.edu
2. use boot.iso from 2005-10-24
3. install from local repo
  

Actual Results:  apparently finds repo okay and loads stage2 and starts X
installation backdrop graphic appears then the traceback occurs.

Expected Results:  installion of rawhide

Additional info:

Coppermine GenuineIntel, 256MB RAM, IDE etc...
local repo copy seems okay.
Comment 1 Chris Lumens 2005-10-24 16:38:30 EDT

*** This bug has been marked as a duplicate of 171574 ***

Note You need to log in before you can comment on or make changes to this bug.