Bug 171574 - Fails with Traceback error.
Summary: Fails with Traceback error.
Status: CLOSED DUPLICATE of bug 171337
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 171586 171655 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-23 14:41 UTC by David Bentley
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-24 13:55:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Bentley 2005-10-23 14:41:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Fails trying to do an FTP install (23/10/05 boot.iso for i386) when either a
graphical or text install is tried.

Version-Release number of selected component (if applicable):
version in 23/10/05 minstg2.img or stage2.img

How reproducible:
Always

Steps to Reproduce:
1. boot from boot disk created from boot.iso
2. do either default graphical ot text installs via FTP

  

Actual Results:  install exits abnormally

Expected Results:  working install process.

Additional info:

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1074, in ?
    from yuminstall import YumBackend
  File "/usr/lib/anaconda/yuminstall.py", line 23, in ?
    import yum
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 36, in ?
    import config
  File "/usr/lib/python2.4/site-packages/yum/config.py", line 34, in ?
    from repos import variableReplace, Repository
  File "/usr/lib/python2.4/site-packages/yum/repos.py", line 28, in ?
    from repomd import repoMDObject
  File "/usr/lib/python2.4/site-packages/repomd/repoMDObject.py", line 19, in ?
    from mdErrors import RepoMDError
ImportError: cannot import name RepoMdError
install exited abnormally
.
.
.

The above output was from my second try this time at a text based install but
but the previous graphical install failed similarily.

Both install attempts were on 23/10/05 between 14:00 and 14:45 BST.

Comment 1 David Bentley 2005-10-24 13:05:59 UTC
Just noticed that there is no minstg2.img for i386 in todays build (24/10/05)


Comment 2 Paul Nasrat 2005-10-24 13:27:01 UTC
Makinng the image failed:

Running mkcramfs  /tmp/instimage.dir.950
/mnt/redhat/nightly/rawhide-20051024/i386/Fedora/base/minstg2.img
Exceeded MAXENTRIES.  Raise this value in mkcramfs.c and recompile.  Exiting.

Comment 3 Jeremy Katz 2005-10-24 13:55:16 UTC
Build machine had busted version of util-linux still installed somehow.  Fixed
that, root cause is the util-linux bug

*** This bug has been marked as a duplicate of 171337 ***

Comment 4 Jeremy Katz 2005-10-24 13:56:02 UTC
*** Bug 171586 has been marked as a duplicate of this bug. ***

Comment 5 Chris Lumens 2005-10-24 20:38:43 UTC
*** Bug 171655 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.