Bug 171671 - LVM volume groups not found on recent kernels
LVM volume groups not found on recent kernels
Status: CLOSED DUPLICATE of bug 169610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-24 23:45 EDT by Chris Hubick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 04:46:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Hubick 2005-10-24 23:45:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I am running FC4 under VMware 5.

If I attempt to boot with either of the most recent two FC4 kernels (kernel-2.6.13-1.1526_FC4, kernel-2.6.13-1.1532_FC4), I get the following:

---
Red Hat nash version 4.2.15 starting
  Reading all physical volumes.  This may take a while...
  No volume groups found
  Unable to find volume group "VolGroup00"
ERROR: /bin/lvm exited abnormally with value 5 ! (pid 331)
mount: error 6 mounting ext3
ERROR opening /dev/console!!!!: 2
error dup2'ing fd of 0 to 0
error dup2'ing fd of 0 to 1
error dup2'ing fd of 0 to 2
switchroot: mount failed: 22
Kernel panic - not syncing: Attempted to kill init!
---

(I typed out the above from the panic screen)

Reverting to kernel-2.6.12-1.1447_FC4 allows the system to boot again.

Help appreciated.  Will try to provide more info if someone tells me what is needed.  Thanks.


Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1526_FC4, kernel-2.6.13-1.1532_FC4

How reproducible:
Always

Steps to Reproduce:
Boot with recent kernel.

Additional info:
Comment 1 Dave Jones 2005-10-25 04:46:33 EDT

*** This bug has been marked as a duplicate of 169610 ***

Note You need to log in before you can comment on or make changes to this bug.