Bug 171686 - Kernel panic with 2.6.13-1.1532 on SMP X86_64
Kernel panic with 2.6.13-1.1532 on SMP X86_64
Status: CLOSED DUPLICATE of bug 169610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
NONE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-25 06:08 EDT by Ian Turley
Modified: 2015-01-04 17:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 20:07:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Turley 2005-10-25 06:08:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Description of problem:
Recently installed FC4 and upgraded Kernel to 2.6.13-1.1532.  Old kernal boot fine.

error message:
mount: error 19 mounting ext3
ERROR opening /dev/console!!!!: 2
error dup2'ing ing fd cf 0 to 0
error dup2'ing ing fd cf 0 to 1
error dup2'ing ing fd cf 0 to 2
switchroot: mount failed: 22
Kernel panic - not syncing: Attempted to kill init!

Version-Release number of selected component (if applicable):
2.6.13-1.1532

How reproducible:
Always

Steps to Reproduce:
1. Boot up with new kernel-machine is dell poweredge, dual xeon processor
2.
3.
  

Actual Results:  Kernel does not boot

Expected Results:  boot nornal

Additional info:

selinux set to warn
Comment 1 Dave Jones 2005-10-25 16:23:18 EDT
what does your /etc/modprobe.conf look like ?
Comment 2 Ian Turley 2005-10-26 04:26:51 EDT
alias eth0 e1000
alias eth1 e1000
alias scsi_hostadapter mptbase
alias scsi_hostadapter1 mptscsih
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
Comment 3 Dave Jones 2005-10-27 20:07:34 EDT

*** This bug has been marked as a duplicate of 169610 ***

Note You need to log in before you can comment on or make changes to this bug.