Bug 17176 - Athlon Thunderbird boot problem
Athlon Thunderbird boot problem
Status: CLOSED DUPLICATE of bug 16229
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-01 09:23 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 09:23:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-01 09:23:20 EDT
RedHat 6.2 installed boot image tries to disable the CPUID serial number
which causes Athlon Thunderbird on a motherboard with KT133 chipset to get
a general protection fault.

This can be fixed by not disabling the CPUID serial number.

Test system:

800MHz Athlon Thunderbird
FIC AZ11
Comment 1 Michael K. Johnson 2000-09-01 16:34:15 EDT
Bug #16229 has the workaround.  Fixed in the current errata kernel.

*** This bug has been marked as a duplicate of 16229 ***

Note You need to log in before you can comment on or make changes to this bug.